Avis de sécurité

Avis de sécurité

More Date issued Product Action
2022-02-09 CVE-2021-40837: Denial-of-Service (DoS) Vulnerability

All F-Secure endpoint protection products, F-Secure Linux Security (32-bit), F-Secure Linux Security 64, F-Secure Atlant, F-Secure Internet Gatekeeper & F-Secure Security Cloud

CVE-2021-40837

More
2021-12-22 CVE-2021-40836: Denial-of-Service (DoS) Vulnerability

All F-Secure endpoint protection products, F-Secure Linux Security (32-bit), F-Secure Linux Security 64, F-Secure Atlant, F-Secure Internet Gatekeeper

CVE-2021-40836

More
2021-12-16 CVE-2021-40835: URL Address Bar Spoofing in F-Secure SAFE Browser for iOS

F-Secure SAFE Browser Version 18.3.x and below

CVE-2021-40835

More
2021-12-10 CVE-2021-40834: User interface Spoofing in F-Secure SAFE browser for Android

F-Secure SAFE Browser Version 18.3.x and below

CVE-2021-40834

More
2021-11-26 CVE-2021-40833: Denial-of-Service (DoS) Vulnerability

All F-Secure endpoint protection products, F-Secure Linux Security (32-bit), F-Secure Linux Security 64, F-Secure Atlant, and F-Secure Internet Gatekeeper

CVE-2021-40833

More
2021-10-08 CVE-2021-40832: Denial-of-Service (DoS) Vulnerability

All F-Secure endpoint protection products, F-Secure Linux Security (32-bit), F-Secure Linux Security 64, F-Secure Atlant, F-Secure Internet Gatekeeper, F-Secure Cloud Protection for Salesforce, and F-Secure Elements for Microsoft 365

CVE-2021-40832

More
2021-10-08 CVE-2021-33603: Denial-of-Service (DoS) Vulnerability

All F-Secure endpoint protection products, F-Secure Linux Security (32-bit), F-Secure Linux Security 64, F-Secure Atlant, F-Secure Internet Gatekeeper, F-Secure Cloud Protection for Salesforce, and F-Secure Elements for Microsoft 365

CVE-2021-33603

More
2021-10-06 CVE-2021-33602: Denial-of-Service (DoS) Vulnerability

All F-Secure endpoint protection products, F-Secure Linux Security (32-bit), F-Secure Linux Security 64, F-Secure Atlant, F-Secure Internet Gatekeeper, and F-Secure Cloud Protection for Salesforce

CVE-2021-33602

More
2021-09-28 CVE-2021-33601: Arbitrary Code Execution in Web Interface of F-Secure Internet Gatekeeper

F-Secure Internet Gatekeeper 5 Series

CVE-2021-33601

More
2021-09-28 CVE-2021-33600: Denial-of-Service Vulnerability in Web Interface of F-Secure Internet Gatekeeper

F-Secure Internet Gatekeeper 5 Series

CVE-2021-33600

More
2021-09-03 CVE-2021-33599: Denial-of-Service (DoS) Vulnerability

All F-Secure endpoint protection products, F-Secure Linux Security (32-bit), F-Secure Linux Security 64, F-Secure Atlant, and F-Secure Cloud Protection for Salesforce

CVE-2021-33599

More
2021-08-23 CVE-2021-33598: Denial-of-Service (DoS) Vulnerability

All F-Secure endpoint protection products and F-Secure Linux Security

CVE-2021-33598

More
2021-08-11 CVE-2021-33596: Fake Apple Login Prompt in F-Secure SAFE Browser for iOS

F-Secure SAFE Browser for iOS

CVE-2021-33596

More
2021-08-11 CVE-2021-33595: F-Secure SAFE Browser for iOS Vulnerable to Address Bar Spoofing

F-Secure SAFE Browser for iOS

CVE-2021-33595

More
2021-08-11 CVE-2021-33594: F-Secure SAFE Browser for Android Vulnerable to Address Bar Spoofing

F-Secure SAFE Browser for Android

CVE-2021-33594

More
2021-08-09 CVE-2021-33597: Denial-of-Service (DoS) Vulnerability

All F-Secure endpoint protection products and F-Secure Security Cloud

CVE-2021-33597

More
2021-06-03 CVE-2021-33572: Denial-of-Service (DoS) Vulnerability

All F-Secure endpoint protection products, F-Secure Security Cloud, F-Secure Elements for Microsoft 365, and F-Secure Cloud Protection for Salesforce

CVE-2021-33572

More
2021-01-27 FSC-2021-1: Reflected Cross-Site Scripting Vulnerability in F-Secure Cloud Protection for Salesforce

F-Secure Cloud Protection for Salesforce

 

More
2020-11-12 FSC-2020-3: Multiple Buffer Overflow Vulnerabilities in F-Secure Linux Security

Multiple buffer overflow vulnerabilities can lead local privilege escalation.

More
2020-05-19 FSC-2020-2: Local Non-Root User Can Rename or Delete System FIles in Linux Security

A local user can rename or delete arbitrary files owned by root in Linux Security.

More
2020-05-19 FSC-2020-1: CSRF Vulnerability in Web Interface of Linux Security

Vulnerability in web user interface of the F-Secure Linux Security can lead to remotely disable product settings.

More

Autres liens

Ligne d'assistance 24/7 en cas d'incident

Découvrez plus

Description de la menace

Découvrez plus