CVE-2022-28885

Denial-of-Service (DoS) Vulnerability

More information

A denial-of-service (DoS) vulnerability was discovered in the fsicapd component used in WithSecure products whereby the service may crash while parsing the scanning request. The exploit can be triggered remotely by an attacker.

This issue was reported to WithSecure through the Vulnerability Reward Program. No known exploit or attack has been seen in the wild.

Contributors

WithSecure would like to thank Kevin Joensen for bringing this issue to our attention.

Kevin Joensen

    Status

  • Fixed
  • Action required

  • No user action is required.
  • Risk level

  • Medium
  • Fix

  • The required fix has been published through automatic update channel with BaseGuard version 1.0.655 on 2022-08-31.
  • Affected products

  • F-Secure Linux Security 64, F-Secure Atlant
  • Platforms

  • All supported platforms for the affected products
  • Date issued

  • 2022-09-06
  • Customer Support
  • Security advisories